This article describes the reasons why you may not be able to connect to a video call and some troubleshooting tips.
Last Updated: May 2024
Note: Below are some useful Coviu tools to help you troubleshoot issues:
On this page:
Introduction
This article will be useful if you have:
- Attempted to join a video call and was presented with a "There is an issue with your connection" message.
- Joined a video call as the host and have been presented with the Signaler Connectivity warning message.
- Received a Pre-call Test result for either of the above conditions.
Causes
Not connected to the internet
If your internet connection has dropped out or become unavailable, Coviu will detect this and display this notification. In this instance, restoring your internet connection will result in this error automatically resolving itself.
- Can you open other websites (e.g. Google, YouTube, etc.)? If not, there may be an issue with your ISP (Internet Service Provider).
- Can you change to another network (e.g. Wi-Fi, Ethernet, 4G or 5G)?
If you are travelling while using Coviu, you may experience this error when your mobile device changes between cellular towers or you enter areas with low or no service (such as tunnels).
Solution: When a dropout occurs, Coviu immediately starts watching for the restoration of your connection. If your internet connection is restored, Coviu will pick this up and restore your video call.
Behind a proxy or firewall (normally when using a corporate network)
Some corporate networks (and occasionally some home internet connections) can have rules that restrict certain types of internet traffic. This can be obvious if you have found multiple websites being blocked when you try to visit them.
For Coviu to work on your network, your network administrator may need to make some changes. I recommend directing them here (or here if you are based in the US) to check and configure the network settings.
They can also run a WebSocket test here.
Solution:
- If you are behind a proxy or firewall restricting WebSockets, this may require the intervention of your network administrator to remove the restriction.
- An alternative solution is to use an alternative network, such as a 4G or 5G mobile broadband connection to connect to your video call.
Interference from an antivirus software
Some antivirus software can interfere and block Coviu video calls like a proxy or firewall.
Solution: If you are experiencing interference from your antivirus software, you may be able to add an exception for Coviu sites based on the Table 1 requirements here. We recommend logging a ticket with your internal IT Service Desk or contacting your network administrator for support.
More support options
You have completed another Coviu help article. You now know what to do if you are having trouble joining a video call.
If this is not what you were looking for, explore our knowledge base and search for another article from here.
If you still require any assistance, please do not hesitate to get in touch with our friendly Customer Success team using any of the contact methods available here.